PlatformPro Needs To Be Working
It appears you have deeply integrated with WordPress but still need to activate PlatformPro 1.0.0 or newer on that install. An error or plugin conflict in WordPress could also cause this problem. (e.g. we are not detecting required theme functions)